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Photo Clip ArtPhoto Clip Art
10,00010,000

by Hemera®



LICENSE AGREEMENT
PLEASE READ CAREFULLY!

 1.  Grant of License.  IdeaSoft (“IdeaSoft”) hereby grants you a non-exclusive license to use Photo Clip Art 10,000 by 
Hemera® software and related documentation (collectively, the “Software”) solely in accordance with the terms 
and conditions of this license agreement (“License”).  This License sets forth your rights and responsibilities and 
other terms and conditions that relate to your use of the Software.  Before you use the Software, please read this 
License as carefully as you would read any other legal document.  If you do not agree with all of the terms and 
conditions of this License, do not use the Software. Instead, return it within 30 days of purchase in accordance 
with the procedure set forth in the Money-Back Guarantee section below for a full refund.  Your installation or use 
of the Software means that you have read and agree to all of the terms and conditions of this License.  

 2.  Reservation of Rights.  IdeaSoft hereby reserves all rights not expressly granted by this License.  Nothing in this 
License constitutes a sale or grant of any ownership rights in or to the Software. 

 3.  Permitted Use.  You may use the Software on only one computer at a time. You may make one copy of the Software 
for archival or “back up” purposes.  You should contact IdeaSoft to obtain a site license if you need to use the 
Software simultaneously on multiple computers or a network.  

 4.  Prohibited Use. You may not use the Software except as expressly permitted by this License.  For example, you 
may not: (i) copy or reproduce any part of the Software, except as permitted by law or Section 3 of this License; (ii) 
sublicense, copy, lend, lease, rent, transfer or otherwise make any part of the Software available to any third party, 
except in accordance with Section 10; (iii) decompile, reverse-engineer or disassemble the Software or otherwise 
attempt to obtain the source code of the Software; (iv) alter, translate, adapt or modify the Software in any way; 
or (v) remove or alter the copyright notices on the Software.

 5.  Use of Content. You may use the clip art and all other content (“Content”) included in the Software only to create 
presentations, publications, pages for the World Wide Web and Intranets, and products (collectively, “Works”).  
You may not use the Content for any other purpose whatsoever.  For example and without limitation, you may 
not:  (i) permit any third party to use any Content unless it is used in a Work; (ii) sell or distribute (commercially 
or otherwise) the Content as stand-alone images or clip art, or in graphics catalogs, design books, compilations, 
collections, templates, designs, stock engravings or the like; or (iii) distribute or make available electronic copies of 
the Content to third parties in any manner, including without limitation, via the Internet, on any tangible media or 
by broadcast, that is intended or designed to enable a third party to copy the Content for its own use.

 6.  Responsibility For Use Of Content.  You are completely responsible for your use of the Content.  You may only use 
the Content responsibly, in a manner consistent with the exercise of good judgment.  For example, and without 
limitation, you may not use the Content in any manner that:  (i) infringes the copyright, trademark, patent, trade 
secret, right of publicity or any other right of a third party; (ii) is or may be libelous, defamatory or slanderous; 
(iii) denigrates or offends any ethnic, racial, sexual or religious group, or persons who are physically or mentally 
challenged; (iv) is designed to or will harass, threaten, defame or abuse others; (v) exploits images or the likeness 
of individuals under 18 years of age; or (vi) characterizes any other unlawful activity as acceptable, glamorous or 
desirable.

 7.  Third-Party Intellectual Property.  Certain portions of the Content may consist of the copyrights, trademarks, service 
marks, trade names or other intellectual property of third parties.  These portions of the Content are provided for 
the convenience of certain users of the Software who are expressly authorized to use them by their owners.  You 
may not use any third-party intellectual property without their express authorization.

 8.  U.S. Government Restricted Rights.  The Software is licensed to the U.S. Government with RESTRICTED RIGHTS.  
Use, duplication or disclosure by the U.S. Government is subject to restrictions as set forth in the Rights in 
Technical Data and Computer Software clause at DFARS 252.227-7013 and the Commercial Computer Software 
clause at 48 CFR 52.227-19, as applicable.  Contractor/manufacturer is IdeaSoft Corp., 23801 Calabasas Road, Suite 
2005, Calabasas, California 91302.

 9.  Export Restrictions.  You are responsible for complying with all foreign and domestic laws and trade regulations.  
The Software and its underlying information and technology may be not downloaded or otherwise exported or re-
exported: (i) into Cuba, Libya, Sudan, North Korea, Iran, Syria, or any other country subject to a U.S. embargo, or to 
any national or resident of any of these countries or (ii) to any person or entity on the U.S. Treasury Department’s 
list of Specially Designated Nationals or the U.S. Commerce Department’s Denied Persons List or Entities List.  By 
using the Software you agree to the foregoing and represent and warrant that: (i) no U.S. federal agency has sus-
pended, revoked or denied your export privileges; (ii) you are not located in any such country or under the control of 
a national or resident of any such country or on any such list; and (iii) you will not export or re-export the Software 
to any prohibited county or to any prohibited person, entity or end-user as specified by U.S. export controls.



 10.  Assignment.  You may only assign the Software to another party if that party takes the Software subject to all of 
the terms and conditions of this License.  If you assign the Software, you may not use the Software or retain any 
copies of it in any format whatsoever and all of your rights under this License will immediately terminate.

 11.  Term.  The term of this License with you will continue until you assign the Software in accordance with Section 
10 or you breach any term of this License.

 12.  Money-Back Guarantee.  Without limiting any of the provisions of Sections 13 through 17, if for any reason you 
are not satisfied with the Software you may return it in its original condition within 30 days of purchase for a full 
refund.  If the store where you purchased the Software does not support this money-back guarantee, you may 
return the Software directly to IdeaSoft.  Send an e-mail to IdeaSoft at returns@ideasoft.com to obtain a return 
authorization number.  Then send the Software, along with the original store receipt, to the address you are given 
in IdeaSoft’s responce to your e-mail inquiry.  IdeaSoft cannot accept returns without prior authorization.

 13.  LIMITED WARRANTY.  IDEASOFT ONLY WARRANTS THAT THE SOFTWARE WILL BE FREE FROM MATERIAL 
DEFECTS FOR A PERIOD OF 90 DAYS FOLLOWING ITS PURCHASE.  IF A MATERIAL DEFECT OCCURS WITHIN 
90 DAYS, YOU MAY RETURN THE SOFTWARE TO IDEASOFT FOR A FREE REPLACEMENT.  EXCEPT FOR ANY 
ADDITIONAL RIGHTS THAT MAY EXIST IN YOUR JURISDICTION, THE FOREGOING REMEDY IS YOUR SOLE 
REMEDY FOR IDEASOFT’S BREACH OF THIS WARRANTY.

 14.  DISCLAIMER.  WITH THE EXCEPTION OF THE FOREGOING EXPRESS WARRANTY, THE SOFTWARE IS 
LICENSED TO YOU “AS IS.”  NEITHER IDEASOFT NOR THE SOFTWARE’S DEVELOPER REPRESENTS OR 
WARRANTS THAT THE SOFTWARE, ITS USE OR THE WORK PRODUCT PRODUCED USING THE SOFTWARE: (i) 
WILL BE UNINTERRUPTED OR FREE OF INACCURACIES OR ERRORS; (ii) WILL MEET YOUR REQUIREMENTS; 
OR (iii) WILL OPERATE IN THE CONFIGURATION OR WITH THE HARDWARE OR OTHER SOFTWARE YOU 
MAY SELECT.  IDEASOFT AND THE SOFTWARE’S DEVELOPER HEREBY DISCLAIM ANY AND ALL IMPLIED 
WARRANTIES, INCLUDING WITHOUT LIMITATION, WARRANTIES OF FITNESS FOR A PARTICULAR PURPOSE, 
MERCHANTABILITY AND NON-INFRINGEMENT. 

 15.  EXCLUSION.  NEITHER IDEASOFT NOR THE SOFTWARE’S DEVELOPER WILL BE LIABLE TO YOU OR ANYONE 
ELSE FOR CONSEQUENTIAL, INCIDENTAL, INDIRECT, PUNITIVE OR SPECIAL DAMAGES (INCLUDING 
DAMAGES RELATING TO LOST PROFITS, LOST DATA OR LOSS OF GOODWILL) ARISING OUT OF, RELATING 
TO OR CONNECTED WITH THE USE OF THE SOFTWARE, REGARDLESS OF THE NATURE OF THE CLAIM, AND 
EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.  

 16.  LIMITATION.  IN NO EVENT WILL IDEASOFT AND THE SOFTWARE DEVELOPER’S COMBINED TOTAL 
LIABILITY FOR DAMAGES ARISING FROM, RELATING TO OR CONNECTED WITH THIS LICENSE OR THE 
SOFTWARE EVER EXCEED THE PRICE YOU HAVE PAID FOR THE SOFTWARE, REGARDLESS OF THE NATURE 
OF THE CLAIM.

 17.  APPLICABILITY OF EXCLUSIONS AND LIMITATIONS.  SOME JURISDICTIONS MAY NOT PERMIT CERTAIN OF 
THE EXCLUSIONS AND LIMITATIONS SET FORTH IN THIS LICENSE, IN WHICH CASE THEY MAY NOT APPLY TO 
YOU.  

 18.  Miscellaneous.  This License is governed by the law of California applicable to contracts entered into and per-
formed entirely within California irrespective of its conflict of laws principles.  Any action arising under, relating 
to or connected with this License or the use of the Software will be filed only in an appropriate court located in 
Los Angeles County, California, and the parties irrevocably consent and submit to the personal jurisdiction of such 
courts for such purposes.  The Section titles in this License are for convenience only and will not be deemed to 
affect the provisions of the Sections.  No waiver, amendment, supplementation or modification of any provision 
of this License will be effective, except pursuant to a written instrument signed by both parties.  In the event that 
any portion of this License is held invalid or unenforceable, such portion will be deemed modified so as to make 
it valid and enforceable, consistent with the parties’ intentions or if it cannot be so modified, will be deemed 
stricken, with the remaining portions of this License to remain in full force and effect.  This License constitutes 
the entire understanding and agreement, and supersedes any and all prior or contemporaneous representations, 
understandings and agreements, between the parties with respect to the subject matter of this License.  Nothing 
contained in this License will be deemed to create a joint venture or partnership between you and IdeaSoft, or 
to create any third party rights.  The prevailing party in any action or proceeding arising under, relating to or con-
nected with this License shall be entitled to recover from the other party the reasonable attorneys fees and costs 
incurred in such action or proceeding.
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Welcome to Photo Clip Art 10,000 by Hemera®

Thank you for purchasing Photo Clip Art 10,000 by Hemera®.  We hope you enjoy using these 
bright and realistic photo images in your everyday projects.  Please let us know what you 
think about this product.  You can mail your comments to IdeaSoft, 23801 Calabasas Road, 
Suite 1018, Calabasas, California, 91302, or click at www.ideasoft.com.

Installing Photo Clip Art 10,000 by Hemera®

See Technical Support at the back of this User Guide if you have any problems with the installation.

You are only installing the image browser and thumbnail images on your hard drive, not the im-
ages themselves. Thumbnail images are smaller versions of images in a preview screen, so you 
can see several image samples at once as you perform your image searches.

 Minimum system requirements: Recommended system requirements:

 • Pentium® Processor(233 MHZ) • Pentium Processor (400 MHZ)
 • 64 MB RAM • 128 MB RAM
 • Windows® 95/98/ME or            • Windows 95/98/ME or 
    Windows NT® 4.0/2000/XP    Windows NT 4.0/2000 
 • 100 MB hard disk space • 400 MB hard disk space
 • 256 color display • High color (16-bit) display adapter
 • CD drive • CD drive
     

 1.  Close all other Windows applications before installing Photo Clip Art (if Windows 
Autosetup is activated, proceed to Step 6).

 2. Insert CD #1 into your CD drive.
 3. Double-click on My Computer from the Windows Desktop.
 4. Within My Computer, double-click on the CD-ROM icon.
 5. Double-click on the Setup file and follow the instructions that appear in the Setup window.
 6. Double-click on the Photo Clip Art icon in the Windows Desktop to launch the application.

  *  This product is called “Photo Clip Art 10,000 by Hemera”, but for the sake of clarity, we 
have shortened the name to “Photo Clip Art” in this User Guide.

Searching for an image 

Images are organized by keyword, by category and by collection. Use one or all of these fields, 
depending on how specific your search is. While you can select your image category and col-
lection using the checkboxes in the appropriate panels, you must use the keyword search bar 
to search images by keyword (the most effective method). 

The powerful Hemera search engine will sift through the entire inventory to find the image(s) 
you ask for. Small thumbnail versions of your images will appear in the Search Results window, 
but to access the full-size image and export it to your document, you’ll be prompted to insert 
one of the numbered CDs into your CD drive.  



Page 6

  Searching by keyword

    A keyword is a common word that describes an image. Every image in the collection has 
several keywords attached to it. If you type the word “dog” in the keyword window (as 
a hypothetical example), images that have one or many dogs in them will appear in the 
Search Results panel. You might also get the same image(s) by typing “pet” or “canine”. 
If you type a broader term, like “animal”, you’re bound to get many more images, some 
of which will contain dogs. Narrow your search for a specific image (“dog”) or widen it to 
gather a broader assortment of the kind of image you have in mind (“animal”). Be sure to 
type words in their singular form, unless they are common plurals such as “scissors” or 
“pliers”.

   To begin, type a keyword in the Search For field at the top of the screen (if you are using 
more than one keyword, separate each word by a space). All images corresponding to 
those keywords appear instantly as you type. If nothing comes up, try a related keyword. 
We’ve used keywords that make the most sense, e.g. the name of the image, its color, 
where you might find it, etc. 

  Searching by collection

    Restrict your search by collection, and the search engine will only browse through image 
collections selected in the Search In panel. You can also select individual collections within 
these broader groupings.

     Hemera Collections contains a list of Hemera image collections installed locally on your 
hard drive (including Photo Clip Art 10,000 by Hemera). The browser automatically adds 
these images to your total image inventory and lets you use them in a single interface. 
Select collection checkboxes under Hemera Collections to search for images in your 
installed Hemera collections.

  
   Personal Collections contains a list of custom image folders created by the user. Select 

the Personal Collections checkbox to search images in your personal collections. (The Per-
sonal Collections list will only appear when you begin creating personal collections.)

  Searching by category

   Narrow your search to a particular topic of interest by choosing a category from the Cat-
egories panel. As you type keywords, only images from that specific category will appear. 
You can search for an image throughout the entire collection by choosing the Search all 
Categories option. For the most thorough possible search, we recommend keeping the 
Search all Categories option selected at all times.

  

Placing an image in your project 

The easiest way to get Photo Clip Art images into your project is by using the built-in Export 
Wizard.  Export Wizard is a friendly, step-by-step onscreen guide that takes you through the 
process so you get the results you want every time.
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  1. To open Export Wizard, double-click on the thumbnail of your choice. 
  2. Select the kind of application in which you wish to use the image.
  3.  Follow the instructions that appear onscreen.  Be sure to select a background color for 

your image when prompted! (See Defining Background Color).

You can also use the following alternate methods for getting images into your projects:

  Drag and Drop

   It’s important to be sure that the Export Wizard window will appear when you drag and 
drop an image, so you have the chance to choose a background color for your image 
before it gets to your projects.  Export Wizard also lets you crop, resize and choose a new 
file format for the image, if desired.  To ensure Export Wizard appears when you drag and 
drop an image, choose Edit > Options in the Photo Clip Art main menu and select Display 
the Resize window when dropping the image.

   When you drag and drop an image into your project, the image takes on the file and im-
age formats defined in the Drag & Drop default settings (found under Options in the Edit 
menu). You may have to adjust the default settings depending on your application type 
(see Drag and Drop and Clipboard (Copy/Paste) Default Settings).

  1. Click and hold on the thumbnail of your choice.
  2. Drag the thumbnail to your desktop or into your application.
  3.  Follow the steps in Export Wizard – be sure to match the background color of the im-

age to the background in your project.
  4. Click Finish.  The image will appear in your project.

  Copy/Paste

  1. Click on the thumbnail of your choice.
  2. Choose Copy in the Edit menu.
  3. From within your working application, select the Edit menu.
  4. Choose Paste to bring Export Wizard into your application.
  5. Follow the instructions in Export Wizard if you wish to flip, crop or resize your image.

   Copy/pasted images default to the file and image formats defined in the Clipboard settings 
(found under Options in the Edit menu). You may have to adjust the default settings depending 
on your application type (see Drag and Drop and Clipboard (Copy/Paste) Default Settings).

  Saving to hard drive

  1. Click on the thumbnail of your choice.
  2. Choose Save As in the File menu.
  3. Browse for the destination folder and choose Save.
  4. Open the saved image from within the destination folder.
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Drag and Drop and Clipboard (Copy/Paste) default 
settings

Most Windows applications let you drag and drop or copy/paste images into your documents, 
a fast and easy way of inserting graphics. When an image is dragged and dropped or copy/
pasted into another application, it’s presented to the application in a particular file format. In 
order for the application to accept it, it must recognize the file format.  Since different applica-
tions may accept different file formats, it may be necessary to change the default format for 
drag and drop or copy/paste. 

  1. Choose Edit from the main menu. 
  2. Select Options. 
  3. Select the Drag & Drop and Clipboard default options you need in the Options dialog box.

  Default Settings

  •        A standard Windows vector image or bitmap: Use this format when dragging and dropping           
        or copy/pasting images into programs such as word processors or spreadsheets. It’s the 

format most widely accepted by applications that support drag and drop and copy/paste.

   •    An image file in the following format: Control the file format used during drag and drop      
         and copy/paste by selecting the format you need using the attached drop-down list. 

  •  Display the Resize window when pasting (or dropping) the image: When this checkbox 
is selected, the Resize window appears each time you copy/paste or drag and drop an 
image. This lets you resize the image and adjust its quality (resolution) before inserting it 
into your document.

Defining background color
 
 Make your Photo Clip Art images appear as if they are part of your project.  This is a very 
important step in getting your image into your document, but it’s also an easy one. Just 
define the background color so the background color of the Photo Clip Art image matches the 
background color of your document.  Defining the background color will make it appear as if 
there is no background at all when you put the image in your project, but it won’t allow you to 
layer one image on top of another. 

  1. Open Export Wizard by double-clicking on the thumbnail of your choice.
  2.  When you get to the What is the background color of your page window, click on the 

Pick Color button.
  3.  An eyedropper icon will appear. Use the eyedropper to click on your desired color – you 

can click on any color in the image or in your project, and the image’s background will 
change to match that color exactly.  

  4.  You can also choose a background color that matches the background color of your 
document from the Color drop-down list OR click on the Color Palette button and select 
a matching color.
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  If you want to export a lot of images with the same background color, you can set the 
default background color that appears around an image when using drag and drop. Choose 
Edit > Options in the Photo Clip Art main menu, and select a background color in the drop-
down menu, or by using the Color Palette. 

Technical Support

Here are three options available that should help with any problems you may be having:

 • Look for answers in this User Guide. 
 • Refer to Help > Help Topics in the main menu at the top of the Photo Clip Art window.
 •  Visit http://www.ideasoft.com/Support/Ask.aspx and fill in our online Support form.
 

Registration

Please register this product!  To register, visit the following link and complete the online 
registration form, http://www.ideasoft.com/Register/default.aspx
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